Back to overview
Downtime

API and dashboard services are down

Jun 10 at 02:50pm BST
Affected services
Service
Dashboard

Resolved
Jun 10 at 03:12pm BST

We had a problem with the load balancer. Everything is up and running again! Once again, apologies for the troubles! ✌️

Created
Jun 10 at 02:50pm BST

We’re investigating an issue with our API and dashboard services that is impacting some users. We’re working to fix the problem as quickly as we can and will share another update shortly. Apologies for the troubles! 🙏